RWN
MP na Win 10 - Wersja do druku

+- RWN (http://rwn.boo.pl)
+-- Dział: Racer (/forumdisplay.php?fid=5)
+--- Dział: Pomoc (/forumdisplay.php?fid=8)
+---- Dział: Problemy Rozwiązane (/forumdisplay.php?fid=30)
+---- Wątek: MP na Win 10 (/showthread.php?tid=1886)



MP na Win 10 - Adam Małysz - 11-11-2016 21:41

Mam problem z muli na Win 10. Racer RC6, hamachi pobrane, zapory wyłączone. Nie wiem co może być problemem. Nie chce połączyć z serwerem. Ma ktoś pomysł, albo przerabiał ktoś to? Dodam, że zaczęło się po zaktualizowaniu Windowsa na 10 z 8.1. Wcześniej było okej.


RE: MP na Win 10 - kudlatty - 11-11-2016 22:36

Reinstall Hamachi nie pomaga? U siebie zauważyłem też że Hamachi czasem potrzebuje chwilę, żeby "załapać" tunel bezpośredni (10-15min). Zauważyłem też że po otwarciu portów (tych samych u mnie i u kolegi potrzebnych do The Crew) nie mamy już raczej problemów z Hamachi. Nie widzę żadnego związku, może to przypadek, piszę tylko co zaobserwowałem Smile
Pomaga także statyczny adres IP


RE: MP na Win 10 - Mariusz - 11-11-2016 22:56

Staryczny IP niewiele tu zmienia, poza tym, że nie polegasz na DHCP a z innym kompem łączysz się i tak przez WAN.
Spróbuj Marcin zapingować drugiego hosta w Hamachi, raz używałem Hamachi na Win 10 i łączyłem się z kompem z Win 8.1 i wszystko było bez problemów.


RE: MP na Win 10 - Adam Małysz - 11-11-2016 23:31

Problem rozwiązany. Musiałem ręcznie instalować sterowniki wirtualnej karty sieciowej Hamachi.

Link które mi pomogły:

https://www.youtube.com/watch?v=TBLA-0XPqbQ
http://myvpnworld.blogspot.com/2012/03/reczna-instalacja-adaptera-sieciowego.html