Witamy na RWN!
Nick: Hasło:


Odpowiedz 
Proste pytania
23-02-2016, 18:51
Post: #1031
RE: Proste pytania
(22-02-2016 23:47 )siwy napisał(a):  Siema!
Mam problem, ustawiłem na mapie pozycje startową dla drugiego samochodu, w samochodzie zmienione max_torque na 0. Włączam wyścig, samochód respi się tam gdzie powinien, ale po 5 sekundach od teleportuje się na linie startu.

Pomoże ktoś?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
24-02-2016, 21:11
Post: #1032
RE: Proste pytania
Mam problem z zawieszeniem, bardzo ciężko jest skręcić nawet przy niskiej prędkości i towarzyszy temu duża kupa pisku i śladów opon.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
26-02-2016, 19:57
Post: #1033
RE: Proste pytania
Pomoże ktoś? Samochód ustawiony na mapie. Daje quick race, samochód respi się tam gdzie powinien, ale stoi 5 sekund i cofa się na start. Grzebałem w plikach racera niby jest jakaś informacje ile samochód ma na powrót na start ale nic nie daje. Ma ktoś jakiś pomysł?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 17:38
Post: #1034
RE: Proste pytania
(26-02-2016 19:57 )siwy napisał(a):  Pomoże ktoś? Samochód ustawiony na mapie. Daje quick race, samochód respi się tam gdzie powinien, ale stoi 5 sekund i cofa się na start. Grzebałem w plikach racera niby jest jakaś informacje ile samochód ma na powrót na start ale nic nie daje. Ma ktoś jakiś pomysł?

Pokaż SS jak są ustawione bramki w TrackEd.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 18:17
Post: #1035
RE: Proste pytania
[Obrazek: 25215604181_9b3aa2470a_c.jpg]
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 18:45
Post: #1036
RE: Proste pytania
A nie masz tam dwóch bramek w tym samym miejscu?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 19:37
Post: #1037
RE: Proste pytania
Mam. Ale chodzi o to, że samochód się tam normalnie spawnuje, ale po pięciu sekundach cofa się na start. Niby w racer.ini jest jakaś linijka w której jest czas po jakim ma się cofać samochód ale to nic nie daje.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 21:18
Post: #1038
RE: Proste pytania
Zrob tam tylko jedną bramkę i spróbuj.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
27-02-2016, 22:44
Post: #1039
RE: Proste pytania
Dalej nic. Sad
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
28-02-2016, 18:57
Post: #1040
RE: Proste pytania
Ej men ! A wciskasz Declerate Grid Pos ? Potem się wpisuje grid=0 lub grid=1 (grid=o to pozycja dla auta pierwszego czyli tego którym jedziemy). Jest jeszcze druga sprawa. Jeśli na innej mapie twoje rozstawianie aut działa to na tej widocznie tego nie osiągniesz. Każda mapa czasem potrafi się inaczej zachowywać. Na pr2a wszystko np u mnie działało a na Driving Experience auta się toczyły przed siebie i zmainy skecji gearbox czy max_torque nie pomogły.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 4 gości

© Marcin Werstak, RWN - Racer Według Nas. Powered by MyBB