Witamy na RWN!
Nick: Hasło:


Odpowiedz 
Proste pytania
11-08-2015, 14:00
Post: #581
RE: Proste pytania
A jak zmniejszyc ich przezroczystość od środka ,by były bardziej widoczne?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
11-08-2015, 22:25
Post: #582
RE: Proste pytania
Witam, mam problem. Na rc4 wszystko jest ok, natomiast na rc6 nie czyta kilku textur (elementy są fioletowe). Wie ktoś o co chodzi? Confused
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
11-08-2015, 22:26
Post: #583
RE: Proste pytania
Oteksturuj i daj shader.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
11-08-2015, 22:49
Post: #584
RE: Proste pytania
Pisałem. Na rc4 wszystko jest ok, widać normalnie element z texturą prawidłową.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
11-08-2015, 23:16
Post: #585
RE: Proste pytania
Bo RC4 i bez shaderow będzie działać. Wszystko będzie wtedy ciemniejsze. Shaderu jakiegoś pewnie brakuje.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
12-08-2015, 8:46
Post: #586
RE: Proste pytania
Mam to samo, tylko że mam renderer z RC9 lub 10 a w zmodzie jest git, shd też są i jest tak tylko na jednym dofie.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
12-08-2015, 8:54
Post: #587
RE: Proste pytania
Shadery, textury, wszystko jest ok. Na innym pojeździe też tak mam z jednym elementem. Wink
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
12-08-2015, 10:13
Post: #588
RE: Proste pytania
I za to lubię RC6, przynajmniej widać co jest nie tak i nie spadają fps. Na pewno masz coś źle z nazwą, shd, lub z teksturowaniem.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
12-08-2015, 15:28
Post: #589
RE: Proste pytania
Siema postawiłem sobie domek i mam podjazd do garażu, ale gdy wjeżdżam na ten podjazd to wbijają mi się koła do tego podjazdu (nie całe) i nie moge już zjechać bo sie zablokuje. Pomoże ktoś?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
12-08-2015, 21:40
Post: #590
RE: Proste pytania
Ni ma collisionow, czy tam collide flag na modelu podjazdu.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości

© Marcin Werstak, RWN - Racer Według Nas. Powered by MyBB