Witamy na RWN!
Nick: Hasło:


Odpowiedz 
Proste pytania
07-11-2015, 15:28
Post: #701
RE: Proste pytania
(07-11-2015 15:12 )droogosz napisał(a):  Ok napisałem ten shader , ale nadal nie ma Sad

Zapisujesz czy eksportujesz w zmodzie?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
07-11-2015, 15:36
Post: #702
RE: Proste pytania
(07-11-2015 15:22 )Fiecu napisał(a):  
Checkin napisał(a):  
Regulamin Giełdy Racer Według Nas

1. Giełda widoczna jest dla ludzi z minimum 60 dniowym stażem, napisanymi 25 postami oraz aktywowanym w pełni kontem. Osoby, które nie aktywowały konta poprzez kliknięcie linku w e-mailu aktywacyjnym nie dostaną dostępu do giełdy.

Mam rozumieć że nie moge dać ogłoszenia kupna? Kiepsko troche.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
07-11-2015, 15:45
Post: #703
RE: Proste pytania
No nie możesz.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
07-11-2015, 15:50
Post: #704
RE: Proste pytania
(07-11-2015 15:28 )Jakub napisał(a):  
(07-11-2015 15:12 )droogosz napisał(a):  Ok napisałem ten shader , ale nadal nie ma Sad

Zapisujesz czy eksportujesz w zmodzie?

Export do body.dof.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
07-11-2015, 15:54
Post: #705
RE: Proste pytania
Nazwa tekstury i nazwa w zmodzie jest taka sama jak w shaderze? Nie ma polskich znaków takich jak "ł"?
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
07-11-2015, 16:02
Post: #706
RE: Proste pytania
Wszędzie to samo wpisałem, sprawdzałem 2 razy. Najbardziej mnie dziwi że wrzuciłem wcześniej lumię na półkę , tekstury wrzuciłem , bez shadera i trybi jak najbardziej ..

Edit: Jak się człowiek śpieszy to się diabeł cieszy , brakło jednego "i" żeby wszystko trybiło Smile Dzięki za pomoc Smile
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
14-11-2015, 14:50
Post: #707
RE: Proste pytania
Sory za PP Sad

Problem z podmianą kół , wrzuciłem nowe koło do auta , wyskalowałem jak mi potrzebne było , zadbałem o to żeby stykało się z ziemią , ale dziwne rzeczy dzieją się kiedy ruszam , koła zachowują się nie naturalnie. Ciężko to opisać więc załączam filmik





Wybaczcie jakość , na szybko..
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
14-11-2015, 15:11
Post: #708
RE: Proste pytania
Dobrze jest ustawiony w zmodzie koło? Bo może tak być, że koło nie jest idalnie umiejscowione na środku i dlatego koło może latać.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
14-11-2015, 17:47
Post: #709
RE: Proste pytania
Weź wycentruj te koła modelerem który jest w głównym katalogu gry o problem ci zniknie.
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
14-11-2015, 18:14
Post: #710
RE: Proste pytania
(14-11-2015 15:11 )Jakub napisał(a):  Dobrze jest ustawiony w zmodzie koło? Bo może tak być, że koło nie jest idalnie umiejscowione na środku i dlatego koło może latać.

(14-11-2015 17:47 )Rafał napisał(a):  Weź wycentruj te koła modelerem który jest w głównym katalogu gry o problem ci zniknie.

Rzeczywiście , musiałem przypadkiem przestawić koło , wycentrowane wszystko gra Big Grin Dzięki !
Znajdź wszystkie posty użytkownika
Lubię to! Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości

© Marcin Werstak, RWN - Racer Według Nas. Powered by MyBB