Witamy na RWN!
Nick: Hasło:
Ogłoszenie
Zostały wprowadzone zmiany w regulaminie. Dodany został punkt numer 9 w regulaminie shoutboxa ("Shoutbox to nie dział pomoc. Wszystkie tego typu wpisy będą karane"). Prosimy o zapoznanie się i respektowanie nowej zasady.


MP na Win 10
11-11-2016, 22:41
Post: #1
MP na Win 10
Mam problem z muli na Win 10. Racer RC6, hamachi pobrane, zapory wyłączone. Nie wiem co może być problemem. Nie chce połączyć z serwerem. Ma ktoś pomysł, albo przerabiał ktoś to? Dodam, że zaczęło się po zaktualizowaniu Windowsa na 10 z 8.1. Wcześniej było okej.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
11-11-2016, 23:36
Post: #2
RE: MP na Win 10
Reinstall Hamachi nie pomaga? U siebie zauważyłem też że Hamachi czasem potrzebuje chwilę, żeby "załapać" tunel bezpośredni (10-15min). Zauważyłem też że po otwarciu portów (tych samych u mnie i u kolegi potrzebnych do The Crew) nie mamy już raczej problemów z Hamachi. Nie widzę żadnego związku, może to przypadek, piszę tylko co zaobserwowałem Smile
Pomaga także statyczny adres IP
Znajdź wszystkie posty użytkownika
11-11-2016, 23:56
Post: #3
RE: MP na Win 10
Staryczny IP niewiele tu zmienia, poza tym, że nie polegasz na DHCP a z innym kompem łączysz się i tak przez WAN.
Spróbuj Marcin zapingować drugiego hosta w Hamachi, raz używałem Hamachi na Win 10 i łączyłem się z kompem z Win 8.1 i wszystko było bez problemów.
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
12-11-2016, 0:31
Post: #4
RE: MP na Win 10
Problem rozwiązany. Musiałem ręcznie instalować sterowniki wirtualnej karty sieciowej Hamachi.

Link które mi pomogły:

https://www.youtube.com/watch?v=TBLA-0XPqbQ
http://myvpnworld.blogspot.com/2012/03/r...owego.html
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

© Marcin Werstak, RWN - Racer Według Nas. Powered by MyBB